FB126U: Failures processing Terra classic transactions
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 11:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 11:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2023 - 10:49 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue which is causing failures in processing Terra classic transactions. We are actively investigating this issue.
Posted Mar 14, 2023 - 08:28 UTC
This incident affected: Web console, API and Blockchain nodes (Terra Classic).