FB432U: Issues with outgoing transactions

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 11:11 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 29, 2025 - 11:06 UTC

Identified

Our platform is currently experiencing transaction failures and API errors.
The issue has been identified.
Posted Jul 29, 2025 - 11:05 UTC
This incident affected: Transactions engine.