Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2024 - 14:00 UTC
Scheduled
The timeframe for this mainnet upgrade Has been updated to Oct 3, 14:00 - 16:00 UTC
The upgrade will take place at Target Block: # 26,785,000. The upgrade will be completed once the network’s nodes finish upgrading. A short while before that time, Fireblocks will halt all activities on the dYdX blockchain, as the network may be disrupted during the upgrade, which is expected to last around 1 hour. Once the upgrade is completed, Fireblocks will re-enable the activity.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 02, 2024 - 17:46 UTC
Scheduled
The dYdX Mainnet will perform an upgrade on Oct 02, at around 18:00 UTC.
The upgrade will take place at Target Block: #26,715,000. The upgrade will be completed once the network’s nodes finish upgrading. A short while before that time, Fireblocks will halt all activities on the dYdX blockchain, as the network may be disrupted during the upgrade, which is expected to last around 1 hour. Once the upgrade is completed, Fireblocks will re-enable the activity.