Issues with BitMEX exchange integration
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 05:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2022 - 19:44 UTC
Identified
Withdrawals or deposits to a connected BitMEX exchange account may fail.
A fix is in progress.
As a workaround, using whitelisted addresses to represent BitMEX exchange accounts works as usual.
Posted Aug 30, 2022 - 10:55 UTC
This incident affected: Web console and API.