FB392U: Intermittent delays with updating balance on Fireblocks console

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted 2 months ago. Jan 21, 2025 - 11:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jan 21, 2025 - 11:19 UTC

Identified

Our Fireblocks console is currently experiencing an issue that is causing Intermittent delays with updating balance on Fireblocks console. We are actively investigating this issue.
Posted 2 months ago. Jan 21, 2025 - 11:02 UTC
This incident affected: Web console.