FB413U: Transaction and balance updates issues on Algorand blockchain

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 19:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2025 - 19:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 04, 2025 - 16:19 UTC

Investigating

Our Algorand transactions processing infrastructure is currently experiencing an issue causing transaction failures. Symptoms include error message "1402 Source balance error" or "The source account balance can’t go below 0.1 ALGO per asset."
Posted Apr 04, 2025 - 15:14 UTC
This incident affected: Blockchain nodes (Algorand).