FB376U: Intermittent delays with outgoing transactions
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Dec 26, 2024 - 20:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2024 - 20:46 UTC
Update
The issue is identified and related to a third-party Cloud provider outage.
Posted Dec 26, 2024 - 19:43 UTC
Identified
Our outgoing transaction processing infrastructure is experiencing an issue that is causing transactions to be queued longer.
Symptoms include outgoing transactions stuck on "QUEUED" and "PENDING_SIGNATURE" statuses.

We are actively investigating this issue.
Posted Dec 26, 2024 - 19:05 UTC
This incident affected: Transactions engine.