FB389U: Outgoing transaction issues on Solana blockchain

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Jan 18, 2025 - 21:35 UTC

Monitoring

A fix has been implemented, newly created Solana transactions initiated will no longer face issues. We will continue to monitor.
Posted Jan 18, 2025 - 21:35 UTC

Update

We are continuing to investigate this issue.
Posted Jan 18, 2025 - 19:58 UTC

Investigating

Our transaction processing infrastructure is currently experiencing an issue that is causing issues with finalizing transactions on Solana blockchain.

Symptoms include outgoing Solana transactions stuck on "BROADCASTING/SUBMITTED/QUEUED" status or failing with "Internal Fireblocks Error."
Posted Jan 18, 2025 - 18:56 UTC
This incident affected: Blockchain nodes (Solana).