FB364U: Transaction issues on Cardano blockchain
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 13:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 13:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2024 - 12:28 UTC
Update
We are continuing to work on the fix for the Cardano network.
Posted Nov 19, 2024 - 08:11 UTC
Update
We are continuing to work on the fix for the Cardano network.
Posted Nov 19, 2024 - 02:15 UTC
Identified
Our transaction processing infrastructure is currently experiencing an issue that is causing issues with finalizing transactions on Cardano blockchain. We are actively investigating this issue.
Posted Nov 18, 2024 - 23:54 UTC
This incident affected: Blockchain nodes (Cardano).