FB386U: Intermittent delays with outgoing transactions

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Jan 17, 2025 - 22:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2025 - 22:03 UTC

Investigating

Our transaction processing infrastructure is currently experiencing an issue that is causing a delay in transactions transitioning from a QUEUED state. We are actively investigating this issue.
Posted Jan 17, 2025 - 21:22 UTC
This incident affected: Transactions engine.