FB332U: Intermittent delays with outgoing transactions
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 18:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2024 - 18:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2024 - 17:45 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue causing a delay in finalizing the transaction statuses. The symptoms include outgoing transactions stuck in "QUEUED" status. We are actively investigating this issue.
Posted Jul 11, 2024 - 17:39 UTC
This incident affected: Transactions engine.