FB371U: Authentication Issues with Fireblocks Console
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 10:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 10:09 UTC
Identified
Our authentication infrastructure is currently experiencing an issue that is causing login failures for Console users.
The issue we encounter is related to the current auth0 status page incident: https://status.auth0.com/incidents/gq02wzdhyvgt

For possible workaround- please reach out to Fireblocks support.
Posted Dec 05, 2024 - 10:06 UTC
This incident affected: User authentication.