FB402U: Transactions and balance updates issues on Ethereum blockchain

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 03:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 03:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2025 - 03:17 UTC

Investigating

Our transaction processing infrastructure is currently experiencing an issue that is causing issues with finalizing transactions on Ethereum blockchain. Symptoms include transactions stuck in confirming status for a delayed time. We are actively investigating this issue.
Posted Feb 05, 2025 - 02:45 UTC
This incident affected: Blockchain nodes (Ethereum).