Issues with transactions and balance updates on Solana blockchain
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 17:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2022 - 17:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 17:09 UTC
Identified
The issue has been identified
Posted Nov 29, 2022 - 16:16 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue which is causing issues with processing incoming and outgoing transactions on Solana blockchain. We are actively investigating this issue.
Posted Nov 29, 2022 - 13:54 UTC
This incident affected: Web console, API and Blockchain nodes (Solana).