FB444U: Solana blockchain incoming transactions missing

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 22:07 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 28, 2025 - 22:06 UTC

Update

We have identified that the issue with scanning new transactions has returned. We are continuing the investigation to resolve the issue as soon as possible.
Posted Aug 28, 2025 - 21:52 UTC

Monitoring

New transactions should no longer be missed on the platform; we are now working to resolve transactions missed during the time of the issue.
Posted Aug 28, 2025 - 21:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 28, 2025 - 21:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2025 - 20:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 28, 2025 - 20:03 UTC

Investigating

Recent Incoming Solana mainnet transactions are currently missing within the Fireblocks platform, we are urgently working to resolve this as soon as possible.
Posted Aug 28, 2025 - 19:53 UTC
This incident affected: Blockchain nodes (Solana).