FB401U: Transactions and balance updates issues on Ripple blockchain

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 23:00 UTC

Monitoring

We are observing an issue with the Ripple blockchain not processing new blocks. please be aware this is not a Fireblocks issue, but an issue with the blockchain itself.

We are monitoring the blockchain performance.

Please monitor https://xrpscan.com/ to view the most recently completed transactions.
Posted Feb 04, 2025 - 22:30 UTC