Blockchain Ethereum testnet Sepolia is under unexpected maintenance on Fireblocks platform

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 08:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 08:54 UTC

Identified

Ethereum testnet Sepolia is undergoing an unexpected maintenance on Fireblocks.
The symptoms include Sepolia Ethereum transactions failing, balance updates, as well as the inability to add new wallets for the asset. We are actively tracking this issue.
Posted Jan 30, 2025 - 12:00 UTC
This incident affected: Blockchain nodes (Ethereum Testnet (Sepolia)).