FB534U: Transactions and balance updates issues on the legacy Chiliz blockchain

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Jun 28, 2026 - 10:38 UTC

Investigating

Our transaction processing infrastructure is currently experiencing an issue that is causing issues with finalizing transactions on the legacy Chiliz blockchain.
Symptoms might be latency with outgoing and incoming transactions and balance updates.
Posted Jun 28, 2026 - 09:17 UTC
This incident affected: Blockchain nodes (Chiliz).