FB348U: Transactions and balance updates issues on TON blockchain
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 15:05 UTC
Monitoring
The degraded performance and latency issues were resolved by the TON Foundation: https://tonstat.us/
We will monitor the status closely and update the status page with any new updates.
Posted Aug 30, 2024 - 15:03 UTC
Update
TON blockchain is still experiencing degraded performance and increased latency.
We are actively monitoring the TON blockchain and will update the status page as soon as there are any new developments.
Posted Aug 29, 2024 - 08:15 UTC
Update
We are actively monitoring the TON blockchain and will update the status page as soon as there are any new developments.
Posted Aug 27, 2024 - 13:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 27, 2024 - 07:18 UTC
Investigating
TON blockchain is currently experiencing degraded performance and increased latency, which is also causing intermittent problems at the Fireblocks end.
The symptoms are transactions can be stuck on BROADCASTING state, incoming TON transactions will be missing, and balance will be updated with delays.
The degraded performance and increased latency can be observed here - https://tonstat.us/.
We will monitor closely and update the status page with any new update.
Posted Aug 27, 2024 - 07:18 UTC
This incident affected: Blockchain nodes (TON).