FB463U: Issues with outgoing transactions and web console access due to Cloudflare outage

Incident Report for Fireblocks

Resolved

Please note that while the issues with outgoing transactions have been resolved, you may still experience intermittent issues with Web Console access. If this occurs, please try accessing the console again.
Posted Nov 18, 2025 - 12:12 UTC

Update

We are currently monitoring to ensure the Cloudflare-related issue is fully resolved.
For further information, please refer to: https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 12:11 UTC

Monitoring

We are currently monitoring to ensure the Cloudflare-related issue is fully resolved.
For further information, please refer to: https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 12:10 UTC

Update

Due to a Cloudflare System outage, we're currently experiencing an issue that is causing login issues to the console.
For further information, please refer to: https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 12:00 UTC

Identified

Due to a Cloudflare System outage, we're currently experiencing an issue that is causing delays in finalizing transaction status and login issues to the console.
For further information, please refer to: https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 11:42 UTC

Update

Our transaction processing infrastructure is currently experiencing an issue that is causing delays in finalizing transaction status and login issues to the console. We are actively investigating this issue.
Posted Nov 18, 2025 - 11:41 UTC

Update

We are continuing to investigate this issue.
Posted Nov 18, 2025 - 11:41 UTC

Investigating

We are currently investigating this issue.
Posted Nov 18, 2025 - 11:40 UTC
This incident affected: Transactions engine and Web console.