FB302U: Intermittent issues and delays with signing transactions on Fireblocks mobile application
Incident Report for Fireblocks
Resolved
This issue was resolved. We are still working on the collateral damage, but new transactions should not be affected.
Posted Mar 20, 2024 - 18:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We are still working on the collateral damage but new transactions should not be affected.
Posted Mar 20, 2024 - 17:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2024 - 14:56 UTC
Update
We are continuing to work on a fix for this issue. The main issue was resolved. We experiencing only delays now
Posted Mar 20, 2024 - 14:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2024 - 14:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2024 - 14:36 UTC
Investigating
Our singing processing infrastructure is currently experiencing issues and delays that are causing issues signing transactions on the mobile application and co-signer. We are actively investigating this issue.
Posted Mar 20, 2024 - 14:28 UTC
This incident affected: Fireblocks mobile app and API co-signer.