FB516U: Outgoing transaction issues on Solana blockchain

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted May 02, 2026 - 11:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 02, 2026 - 11:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 02, 2026 - 11:38 UTC

Investigating

Symptoms include outgoing Solana transactions stuck on "BROADCASTING/SUBMITTED/QUEUED" status or failing with "Internal Fireblocks Error."
Posted May 02, 2026 - 10:59 UTC
This incident affected: Blockchain nodes (Solana).