FB459U: Issues with outgoing transactions and web console access

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 12:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 12:10 UTC

Identified

Our DNS network services experienced configuration issues, the issue has been identified.
Posted Nov 03, 2025 - 11:55 UTC
This incident affected: Transactions engine and Web console.