FB557U: Delay in processing wallet balance updates

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 17:01 UTC

Monitoring

Balances are updating as expected.
Posted Sep 15, 2026 - 17:01 UTC

Identified

The short delay in balance updates is improved.
Posted Sep 15, 2026 - 16:52 UTC

Update

We are continuing to investigate this issue.
Posted Sep 15, 2026 - 16:32 UTC

Investigating

We are currently investigating and issue with a delay in balance updates on the platform.
Posted Sep 15, 2026 - 16:28 UTC
This incident affected: Web console and API.