FB476U: Blockchain XDC is experiencing an outage

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Dec 25, 2025 - 20:08 UTC

Monitoring

XDC Mainnet is undergoing an outage, and new blocks are not being mined, You can track the foundation status page here: https://stats1.xinfin.network/

Please note that the issue is related to the blockchain itself and not Fireblocks infrastructure.
Posted Dec 25, 2025 - 18:47 UTC