FB456U: Delayed Webhook v1 notifications

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 17:26 UTC

Monitoring

A fix has been implemented, we are working to ensure all missed webhooks will be delivered.
Posted Oct 15, 2025 - 17:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 15, 2025 - 16:28 UTC

Investigating

Our Webhook(s) processing infrastructure is currently experiencing an issue that is causing a delay in sending the Webhook(s). We are actively investigating this issue.
Posted Oct 15, 2025 - 16:28 UTC
This incident affected: Webhooks.