FB514U: Litecoin transaction delays during Litecoin chain reorganisation

Incident Report for Fireblocks

Resolved

Official disclosure from the Litecoin Foundation - https://x.com/litecoin/status/2048135554445832542
A zero-day vulnerability in Litecoin Core triggered a denial-of-service condition affecting major mining pools.

Once the chain stabilised, normal processing resumed. We will continue to monitor the network closely.
Posted Apr 25, 2026 - 15:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2026 - 15:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 25, 2026 - 14:19 UTC

Investigating

Our transaction processing infrastructure is currently experiencing an issue that is causing a delay in finalizing the transaction status of Litecoin blockchain. We are actively investigating this issue.
Posted Apr 25, 2026 - 14:03 UTC
This incident affected: Blockchain nodes (Litecoin).