FB361U: Transaction processing issues with OKEx
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 14:44 UTC
Identified
The issue was caused by a change within the API responses provided by OKEx. Fireblocks is working to implement a fix.
Posted Nov 01, 2024 - 14:13 UTC
Investigating
We are currently experiencing an issue with OKEx integration that is causing transactions processing issues. We are actively investigating this issue.
Posted Nov 01, 2024 - 13:41 UTC
This incident affected: Exchanges (OKEX).