FB341U: Delays with signing transactions on Fireblocks mobile application
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 10:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2024 - 10:16 UTC
Investigating
Our Mobile notification processing infrastructure is currently experiencing an issue that is causing delays with signing transactions on the mobile application. We are actively investigating this issue.
Posted Aug 08, 2024 - 10:13 UTC
This incident affected: Transactions engine and Fireblocks mobile app.