FB423U: Transactions to and from BITFINEX are currently blocked due to ongoing maintenance with the exchange.

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 13:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2025 - 13:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2025 - 10:55 UTC

Investigating

Fireblocks is currently blocking all incoming and outgoing transactions to and from Bitfinex due to ongoing maintenance with the Exchange integration.

Bitfinex status page - https://bitfinex.statuspage.io/incidents/xkfs3lgbjr4b
Posted Jun 10, 2025 - 10:51 UTC
This incident affected: Exchanges (Bitfinex).