FB325U: Intermittent delays with outgoing transactions
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted May 26, 2024 - 10:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2024 - 10:06 UTC
Investigating
Due to intermittent transaction processing infrastructure issues, you may experience sporadic delays in processing outgoing transactions. We are actively investigating this issue.
Posted May 26, 2024 - 10:02 UTC
This incident affected: Transactions engine.