FB321U: Sporadic issues with outgoing Cardano transactions
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted May 05, 2024 - 21:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2024 - 21:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2024 - 20:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2024 - 19:58 UTC
Investigating
Our transaction processing system is experiencing Sporadic issues with outgoing Cardano transactions. We are investigating the issue.
Posted May 05, 2024 - 19:34 UTC
This incident affected: Blockchain nodes (Cardano).