FB343U: Intermittent delays with outgoing transactions
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Aug 12, 2024 - 12:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2024 - 12:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 12, 2024 - 12:19 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue that is causing a delay in finalizing the transaction status. We are actively investigating this issue.
Posted Aug 12, 2024 - 12:18 UTC
This incident affected: Transactions engine.