FB357U: Transactions and balance updates issues on multiple blockchains

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Oct 08, 2024 - 19:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 08, 2024 - 19:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 08, 2024 - 19:53 UTC

Update

We are continuing to investigate this issue.
Posted Oct 08, 2024 - 19:51 UTC

Investigating

Our transaction processing infrastructure is currently experiencing an issue that is causing issues with finalizing transactions on multiple blockchains. We are actively investigating this issue.
Posted Oct 08, 2024 - 19:25 UTC
This incident affected: Blockchain nodes (Base, Chiliz, Optimistic Ethereum, Core DAO, Moonbeam, Scroll, Xinfin/XDC).