FB395U:Blockchain ALGO halt

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Jan 23, 2025 - 16:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2025 - 16:30 UTC

Update

We are continuing to investigate this issue.
Posted Jan 23, 2025 - 16:30 UTC

Investigating

Due to Node maintenance, the ALGO blockchain is currently unavailable.
We have already identified the issue and are working on a fix as soon as possible. We will resume operations once fixed.
Posted Jan 23, 2025 - 14:29 UTC
This incident affected: Blockchain nodes (Algorand).