FB356U: XDC Network is experiencing partial outage
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 08:50 UTC
Monitoring
The XDC network issue has been resolved, and transactions are now processing. However, delays may still occur due to slower block processing on the blockchain, causing some transactions to remain in CONFIRMING/PENDING_BLOCKCHAIN_CONFIRMATIONS status longer than usual.

We recommend closely monitoring XDC transactions and block processing status, as these delays stem from the blockchain's performance, which is beyond Fireblocks' control.

You can also track the XDC network status here: https://stats1.xinfin.network/

If any issues persist, we will provide further updates as necessary.
Posted Oct 02, 2024 - 20:22 UTC
Identified
The XDC mainnet blockchain is experiencing a partial outage. You can follow the foundation status page here: https://stats1.xinfin.network/

Please note that the issue is related to the blockchain itself and not Fireblocks infrastructure.

The latest block 80,371,870 was mined two hours ago: Sep 30 2024 02:42:05 PM (-04:00 UTC)
Posted Sep 30, 2024 - 21:07 UTC
This incident affected: Blockchain nodes (Xinfin/XDC).