FB415U: Issues with approving transactions on Fireblocks mobile application.

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 15:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 15:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2025 - 15:28 UTC

Investigating

Our Mobile notification processing infrastructure is currently experiencing an issue that is causing issues approving transactions on the mobile application. We are actively investigating this issue.
Posted Apr 16, 2025 - 15:09 UTC
This incident affected: Fireblocks mobile app.