Integration with COINSPRO exchange is currently limited due to ongoing issues with the exchange.
Incident Report for Fireblocks
Resolved
Due to API changes on the exchange side, we stop supporting this exchange.
Posted Nov 27, 2022 - 13:43 UTC
Identified
The issue has been identified and the teams are working on a fix.
Posted Nov 01, 2022 - 11:20 UTC
Investigating
Fireblocks is currently working with COINSPRO exchange to resolve the issue
Posted Nov 01, 2022 - 11:04 UTC
This incident affected: Web console and API.