FB327U: Issues with creating vault wallets
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Jun 02, 2024 - 18:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2024 - 18:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2024 - 18:14 UTC
Investigating
Our wallet infrastructure is currently experiencing an issue that is causing problems with creating vault wallets. We are actively investigating this issue.
Posted Jun 02, 2024 - 18:06 UTC
This incident affected: Wallet management.