FB331U: Intermittent delays and issues with incoming Ton transactions
Incident Report for Fireblocks
Resolved
This incident was resolved. New TON transactions should not be affected.
We are working on rescanning the missing incoming TON transaction records.
Posted Jul 04, 2024 - 11:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2024 - 11:05 UTC
Identified
Our transaction processing infrastructure is currently experiencing an issue that is causing a delay and issues with incoming Ton transaction records. We are actively investigating this issue.
Posted Jul 04, 2024 - 09:37 UTC
This incident affected: Blockchain nodes (TON).