Issues with transactions on RONIN blockchain

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Aug 21, 2022 - 10:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2022 - 10:26 UTC

Update

We are continuing to investigate this issue.
Posted Aug 21, 2022 - 09:45 UTC

Investigating

Our transaction processing infrastructure is currently experiencing an issue which is causing issues with finalizing transactions on RONIN blockchain. We are actively investigating this issue.
Posted Aug 21, 2022 - 08:55 UTC
This incident affected: Web console, API and Blockchain nodes (Ronin).