FB346U: Payment Infrastructure degradation
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Aug 25, 2024 - 13:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 25, 2024 - 13:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2024 - 13:18 UTC
Identified
The issue has been identified and a fix is being implemented.

Important Clarificaiton:
The issue will affect "Payments Engine" component-related options ONLY.
Regular transfers and other operations in Fireblocks will not be affected (e.g., "Transaction Engine" will be operational during that time)
Posted Aug 25, 2024 - 09:26 UTC
Investigating
Our Payments infrastructure is currently experiencing an issue causing an issue with Payments related transactions. We are actively investigating this issue.
Posted Aug 25, 2024 - 09:18 UTC
This incident affected: Payment engine.