FB479U: Blockchain SUI halt

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 20:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2026 - 20:48 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 14, 2026 - 20:21 UTC

Identified

Due to an unexpected issue, the SUI blockchain is currently unavailable. We will resume operations once the issue has been resolved.
For updates, please follow the SUI status page: https://status.sui.io/incidents/11zz00x9r1sn
Posted Jan 14, 2026 - 20:19 UTC
This incident affected: Blockchain nodes (SUI).