FB410U: Intermittent delays with outgoing Ethereum blockchain transactions

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 15:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 15:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 18, 2025 - 15:26 UTC

Investigating

Our transaction processing infrastructure is experiencing an issue that is preventing transactions from being finalized on the Ethereum blockchain. We are actively investigating this issue.
Posted Mar 18, 2025 - 15:19 UTC
This incident affected: Blockchain nodes (Ethereum).