FB297U: Issues with outgoing transactions on Tezos blockchain
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 16:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 14, 2024 - 16:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 16:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2024 - 16:34 UTC
Investigating
Our transaction processing infrastructure is experiencing issues finalizing transactions on the Tezos blockchain. Symptoms include outgoing transactions stuck on "Broadcasting" status or transactions that failed with "Internal Error". We are investigating the issue.
Posted Mar 14, 2024 - 16:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 16:04 UTC
Investigating
We are currently investigating this issue.
Posted Mar 14, 2024 - 15:40 UTC
Identified
Our transaction processing infrastructure is currently experiencing an issue causing with finalizing transactions on the Tezos blockchain. Symptoms include outgoing transactions stuck on "Broadcasting" status or transactions that failed with "Internal Error". We are investigating the issue.
Posted Mar 14, 2024 - 14:10 UTC
This incident affected: Blockchain nodes (Tezos).