FB322U: Transactions and balance updates issues on Tron blockchain

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted May 07, 2024 - 12:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2024 - 12:00 UTC

Investigating

Our transaction processing infrastructure is currently experiencing issues that are causing missing incoming Tron transaction records and balance issues. We are actively investigating this issue.
Posted May 07, 2024 - 11:57 UTC
This incident affected: Blockchain nodes (TRON).