FB350U: Transactions issues on Cardano blockchain

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Sep 04, 2024 - 18:38 UTC

Monitoring

This incident has been resolved.
Posted Sep 04, 2024 - 18:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 04, 2024 - 16:54 UTC

Investigating

Our transaction processing infrastructure is currently experiencing an issue that is causing issues with finalizing transactions on Cardano blockchain. We are actively investigating this issue.
Posted Sep 04, 2024 - 16:39 UTC
This incident affected: Blockchain nodes (Cardano).