FB449U: Intermittent delays with incoming Solana transactions

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 07:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2025 - 07:37 UTC

Update

Symptoms include delayed recognition of incoming TXs. We are investigating this issue.
Posted Sep 18, 2025 - 07:30 UTC

Investigating

Our transaction processing infrastructure is currently experiencing an issue that is causing a delay in finalizing the transaction status. We are actively investigating this issue.
Posted Sep 18, 2025 - 07:14 UTC
This incident affected: Blockchain nodes (Solana).