Delays signing transactions on Fireblocks API and mobile application
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 12:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2022 - 12:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 12:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2022 - 12:02 UTC
Investigating
Our API and Mobile notification processing infrastructure is currently experiencing an issue that is causing an issue with signing transactions. We are actively investigating this issue.
Posted Dec 07, 2022 - 11:10 UTC
This incident affected: Web console, Fireblocks mobile app, and API.