FB296U: Transactions and balance updates issues on NEAR blockchain
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 01:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 01:27 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue that is causing problems with finalizing transactions on the NEAR blockchain. Symptoms include incoming transactions not showing up in Transaction History. We are actively investigating this issue.
Posted Mar 12, 2024 - 23:40 UTC
This incident affected: Blockchain nodes (NEAR).